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Введение
В настоящий момент написано достаточно большое количество учеб-

ников и справочников по работе с программами растровой графики. Прак-
тически все из них отвечают на вопрос «как надо» работать с растровыми 
изображениями, однако вопросы технологии, то есть, а «что надо делать», 
чтобы достигнуть необходимого результата в них, в основной массе, отсут-
ствуют. Целью этой брошюры является краткое знакомство с технологией 
подготовки изображения к печати с примерами инструментов, которыми 
реализуется тот или иной технологический этап.

Наиболее распространенным на текущий момент инструментом для 
подготовки растровой графики является Adobe Photoshop. Чем более по-
следнюю версию вы используете, тем больше возможностей она предо-
ставляет, но при этом скорость работы может весьма замедлиться. Поэто-
му, выбирая версию программы, следует найти компромисс между произ-
водительностью и количеством дополнительных функций. Сразу хочется 
оговориться, что Adobe Photoshop – настолько развитая программа, что 
знать все ее функции практически невозможно. Поэтому надо четко осо-
знать, какие задачи стоят перед тем, кто обрабатывает графику, найти не-
обходимые функции для решения этих задач, автоматизировать процесс 
обработки фотографии – и можно этим вполне ограничится.

Обработка графики так же, как и любой творческий процесс, не имеет 
однозначного подхода. В Adobe Photoshop существуют несколько инстру-
ментов, которые позволяют достигнуть одного и того же результата. Ка-
кими инструментами пользоваться в каждый конкретный момент – будет 
зависеть от предпочтений и навыка того, кто готовит графику к печати. 
Впоследствии мы постараемся обрисовать круг необходимых инструмен-
тов, однако их окончательный выбор будет зависеть только от вас.

Человека, который будет осуществлять подготовку графики к печати, 
мы будем называть ретушером.

Существенно убыстряет процесс работы использование так называемых 
«горячих клавиш» – клавиатурных сокращений, которые выполняют ту 
или иную функцию или вызывают тот или иной пункт меню. В каждом 
подразделе мы будем указывать клавиатурные сокращения для используе-
мых инструментов и очень рекомендуем обращать на них внимание.
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Задачи ретушера
Выяснение параметров вывода и печати•	
Оценка качества исходного материала•	
Переразмеривание•	
Ретушь•	
Цветокоррекция•	
Обтравка•	
Сохранение•	

Выяснение параметров вывода и печати
Прежде чем приступать к обработке фотографии или рисунка, следует 

выяснить, с какими параметрами издание будет выводиться и печататься.
К таким параметрам могут относиться:

цветовая модель (RGB, CMYK или Grayscale),•	
тип бумаги, на которой будет осуществлена печать (этот параметр •	
определяет максимальное количество краски, которое допустимо в 
фотографии),
максимальное разрешение.•	

При печати (в типографии или на принтере) цветных изображений ис-
пользуется модель CMYK или ее производные. Однако драйверы многих 
современных принтеров написаны так, что при посылке на него файла в 
цветовой модели RGB драйвер сам переводит изображение в нужную цве-
товую модель. Поэтому если в характеристиках принтера стоит RBG, то 
стоит оставаться именно в этой модели. При подготовке графики для после-
дующей печати в типографии офсетным методом следует придерживаться 
модели CMYK. А для черно-белых изданий, соответственно, Grayscale.

Различные бумаги по-разному впитывают краску. Глянцевая бумага, 
как правило, слабо впитывает, а так называемая газетная – сильно. Если не 
учитывать этот параметр, то вполне может сложиться ситуация, что фото-
графии окажутся размытыми и смазанными.

Для большинства очевидно, что чем больше разрешение (dpi – количество 
точек на дюйм) фотографии или рисунка, тем оно качественнее. Однако 
при подготовке графики следует учитывать еще один параметр – линиатуру 
(количество линий, которое может воспроизвести печатное устройство на 
дюйм). При низкой линиатуре и высоком разрешении изображение при пе-
чати может получиться неконтрастным, а при высокой линиатуре и низком 
разрешении – наоборот, чересчур контрастным или даже потерять часть 
информации в градациях цветов (крайний вариант – в черно-белой фото-
графии останутся только черные и белые цвета).
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Примечание: Если вы не очень поняли, какие параметры надо учитывать и 
как это делать, то можете спокойно поставить для изображения 300 dpi 
и забыть о вышенаписанном, так как при печати на принтере, на типовой 
бумаге (80 г на квадратный метр) вы получите отпечаток вполне сносного 
качества. Хотя, если вы хотите получать отпечатки отличного качества, 
все же стоит почитать специализированную литературу.
С печатью вроде бы разобрались. А что значит «выводиться»?
Дело в том, что далеко не всегда есть возможность отправить готовый 

макет сразу на печать. Часто приходится печатать с другого компьютера или 
вообще передавать файлы в типографию. В этом случае необходимо быть 
твердо уверенным, что издание будет распечатано без искажений; для это-
го, как правило, издание сохраняют в формате PostScript или же создают из 
него файл в формате PDF. И при печати, и при сохранении в PS практически 
все современные издательские системы позволяют задать такие параметры 
вывода (печати), как линиатуру, цветовую модель, разрешение и другие.

Оценка исходного материала
Бывают случаи (особенно когда исходный файл был получен из Интерне-

та), когда разрешение исходного файла оказывается недостаточным для ка-
чественной печати (либо изображение печатается с большим увеличением, 
либо просто имеет низкое значение dpi) или изображение слишком контраст-
но (то есть в тенях и в светлых областях отсутствуют градации цвета).

Если изображение имеет недостаточное разрешение, то (процентов 
на 20–40) его можно увеличить, используя специальные программы-
фракталы, или фрактальные plugin-ы к Photoshop-у. Несильно (процентов 
на 5–10) можно «подтянуть» разрешение и средствами самого Photoshop-а, 
без особо заметных глазу последствий. При более сильном «подтягивании», 
в случае использования фрактала изображение становится нерезким, а при 
отсутствии такового видимого эффекта вообще не происходит.

Но если с низким разрешением еще можно как-то бороться, то в слу-
чае отсутствия полутеней (то есть, фактически, отсутствия информации о 
переходных цветах) добиться успеха практически невозможно.

Оценив изображение с точки зрения разрешения и полутеней, следу
ет обратиться к ответственному за художественное оформление издания, 
обрисовав ситуацию и объяснив, чего можно, а чего уже нельзя добиться 
обработкой от данного изображения. Ответственный за художественное 
оформление должен принять решение: либо искать другое изображение, 
либо вообще убрать это изображение из макета, либо уменьшить его фи-
зические размеры, либо стилизовать его (например, сделать из слишком 
контрастной фотографии штриховой рисунок).
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Ретушь
Часто случается, что на исходной фотографии или рисунке присутству-

ют царапины, сгибы или пылинки, эффекты шума матрицы цифровой фо-
тосъемки. Иногда бывает, что в кадр попадают нежелательные элементы 
(кусок чужой одежды, подъемный кран, рука на плече и так далее), особен-
но если из целого кадра был взят только отдельный участок.

В этих случаях нежелательные элементы «замазываются» специальным 
образом, так, чтобы создавалось ощущение, что такой была исходная фо-
тография. Этот процесс называется ретушью.

Переразмеривание
Исходные размеры и разрешение изображения далеко не всегда со

ответствуют размерам изображения в макете издания и разрешению, ко
торое требуется по техническим параметрам. Установка требуемого разре-
шения и размера изображения называется переразмериванием. Иногда в ма-
кете используется только часть изображения (изображение обрезано) или 
изображение имеет не 100% масштаб. В этих случаях правильное разре-
шение устанавливается с учетом масштаба (то есть, не меняя физического 
размера, разрешение умножается на масштаб изображения в макете), тогда, 
при выводе, для данного изображения получится требуемое разрешение.

В самом простом случае (когда нет масштабирования и изображение 
не обрезано в макете) в параметрах изображения устанавливаются нужное 
разрешение и физические размеры изображения, с которыми «заверстали» 
это изображение.

Цветокоррекция
Это самый сложный, долгий и творческий процесс при обработке изобра-

жения. Этот процесс основан на том, чтобы привести исходное изображение 
к нужной контрастности и цветовому балансу, то есть сделать изображение 
максимально правдоподобным (или стилизованным, если этого требует от-
ветственный за художественное оформление). Обработку фотографий ведут 
либо в цветовой модели RGB, либо в цветовой модели Lab, вне зависимости 
от того, в какой цветовой модели требуется конечное изображение.

Для создания нужной контрастности используют выставление точек 
белого и черного, для получения правильного цветового баланса – выстав-
ляют точку серого. Однако далеко не всегда этого оказывается достаточно. 
Для доработки изображения используют кривые, цветовой баланс и уров-
ни как общего изображения, так и по каждому цветовому каналу отдельно. 
Если и этого оказывается недостаточно для получения нужного результа-
та, то используют селективную коррекцию, то есть выделяют отдельные 
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участки изображения и изменяют только их цветовые характеристики.
Например, мы имеем снимок людей на природе, цвет неба и зелени впол-

не соответствует действительности, а лица и руки людей требуют обработ-
ки. В этом случае специальными инструментами выделяют лица и руки и 
меняют цветовые характеристики только для них.

На самом деле, понятие «соответствует действительности» весьма 
условно, так как у ретушера, как правило, нет точной информации, как 
производилась съемка и какими были цвета неба или деревьев в дейст
вительности. Поэтому при подготовке изображения опираются на базовые 
цвета: цвет зелени, неба, лица и так далее. И цветовой баланс всей фото-
графии строят на основании этих базовых цветов. Для определения того, 
соответствует или не соответствует цвет базовому, его «замеряют», то 
есть определяют с помощью специального инструмента, какое количество 
краски приходится на каждый из цветовых каналов (Cyan, Magenta, Yellow 
и Black), и приводят их значения к требуемым.

После того как процес выставления цветового баланса завершен, изо-
бражение переводят в нужную цветовую модель (CMYK или RGB).

Так как различные печатные устройства немного по-разному ин
терпретируют цвета, то перевод в нужную цветовую модель осуще
ствляется через профиль, в котором хранятся настройки цвета для данного 
печатного устройства.

Обтравка
Иногда случаются такие ситуации, когда в макете подразумевается 

только часть изображения. Например, только силуэт человека, хотя на 
фотографии он находится на каком-либо фоне. В этом случае исполь-
зуют так называемую «обтравку». Часть изображения, которая должна 
быть видна в макете, обводят специальными инструментами так, чтобы 
создать вокруг нужного изображения векторный объект – путь. После 
чего сохраняют этот путь и при заверстывании в макет для данного изо-
бражения отмечают, что оно должно «обтекаться» по пути. Бывают 
сложные обтравки, когда путь состоит из нескольких векторных линий 
(например, человек держит руку, согнутую в локте; в этом случае одна 
векторная линия должна быть по внешнему контуру человека, а вторая 
по внутреннему (между локтем и телом)). В случае сложных обтравок в 
издательской системе обязательно нужно указать, что обтравка является 
сложной, в противном случае обтекание установится только по внешне-
му контуру.

В случае, если изображение заверстывается в макет целиком, обтравка 
не нужна.
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Сохранение
Для любого файла в процессе сохранения необходимо указать несколько 

параметров: название файла, путь к нему (то есть положить его в нужную 
папку) и необходимый формат файла.

Так как не известно, как сложится судьба нашего изображения, где оно 
будет верстаться (а может быть, его впоследствии будут использовать в 
совершенно другом издании и на совершенно другой платформе?), мы ре-
комендуем придерживаться DOS-формата для названий файлов: не более 8 
латинских символов, цифр или знака «подчеркивания» для названия файла 
и три латинских символа для расширения файла.

Очень удобно, когда по названию файла можно определить, на какую 
полосу он идет, в какое издание и по какой теме. Например: o12_03s5.tif – 
этот файл идет в 12-й номер газеты «Остров», на третью полосу, и это пя-
тая фотография про сбор. Безусловно, виды аббревиатур каждая редакция 
определяет для себя сама.

Для каждого издания должна быть построена грамотная файловая струк-
тура и сохранение файла должно быть произведено в строго определенную 
папку, чтобы не потерять этот файл при выводе или не спутать с еще не 
обработанным.

Например: файлы-исходники берутся из папки image, а после обработки 
сохраняются в папку image_ready.

Несмотря на то, что современные издательские системы позволяют 
заверстывать в макет графику практически любых форматов, мы реко-
мендуем пользоваться старым и проверенным способом, сохраняя файлы 
в формат TIFF без компресии, предварительно сведя все слои в один. Изо-
бражения, содержащие обтравки, можно сохранять в формате EPS, однако 
если издательская система позволяет прочитать обтравочные пути из фор-
мата TIFF, то лучше сохранять именно в него. При сохранении в TIFF сле-
дует обратить внимание на формат preview (PC или Mac). Если установить 
формат не той платформы, на которой планируется производить верстку, 
то в издательской системе ваше изображение может не отобразиться.
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Обработка фотографии на примере
Как уже было сказано, мы будем работать в программе Adobe 

Photoshop.
Для примера мы взяли фотографию DSIM_0543.JPG, полученную 

с цифровой фотокамеры, которая будет заверстана на вторую полосу 
газеты «Остров».

Параметры вывода и печати
Так как печать предполагается на струйном RGB-принтере, который 

поддерживает линиатуру до 200 lpi, то в качестве выходного разрешения 
мы остановимся на 300 dpi, а обработанную фото-
графию оставим в цветовой модели RGB.

Примечание: Грубо, для того, чтобы по линиатуре 
определить значение разрешения, необходимо 
умножить линиатуру на 1,5.

Оценка качества фотографии
Визуально фотография не выглядит чересчур кон-

трастной – мы не находим «потерянных» областей, 
то есть практически все переходные цвета присут-
ствуют. Выясним у художника максимальный размер 
в верстке, после чего посмотрим, достаточны ли ее 
размеры и разрешение для поставленной задачи.

Художник сообщил нам, что фотография не будет 
превышать размера 15*10 см. Для того, чтобы оценить 
качество фотографии, воспользуемся командой Разме-
ры изображения (Image->Image Size) (рисунок 1) (клавиатурное сокращение – 
Opt+Command+I).

Примечание: При использовании символов в клавиатурных сокращени­
ях следует помнить, что клавиатурные сокращения работают только 
в латинской раскладке клавиатуры и в качестве символов используются 

только латинские. Запись следующего 
вида –  Shift+Ctrl+М – означает, что надо 
нажать клавиши Shift и Ctrl и, не отпуская 
их, нажать на клавишу M.

Примечание: Фраза Image->Image 
Size означает, что надо выполнить 
команду Image Size, которая находится 
в меню Image. В дальнейшем мы будем 
использовать стрелочки (->) для 
указания местонахождения команды в 
системе меню.

рисунок 1

рисунок 2
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В открывшемся окне мы ви-
дим, что исходным разрешени-
ем является 72 dpi (это вполне 
естественно, так как фотогра-
фия была получена с цифровой 
фотокамеры) и физические 
размеры 106*70 мм (рисунок 
2). К сожалению, сложно пе-
ресчитать эти значения в уме, 
поэтому мы «попросим» это 
сделать программу саму. Снимем галочку Resample Image (Перераз-
мерить Изображение) в нижней части открывшегося окна для того, 
чтобы связать все три параметра (ширину, высоту и разрешение) 
фотографии, и выставим в качестве разрешения 300dpi (рисунок 3). 
Мы видим, что и ширина, и высота превышают необходимые нам, – 
это означает, что исходная фотография даже лучшего качества, чем 
нам необходимо. Закроем окно и начнем 

подготовку фотографии.
Для начала сохраним фотографию (File-> 

Save As, Opt+Shift+S) под именем o79_2_z2.tif 
(Остров, выпуск 79, вторая полоса, зарничная 

фотография №2) в формате 
TIFF.
Примечание: В дальнейшем мы 
рекомендуем сохраняться после 
каждой операции (File->Save, 
Command+S).

Прежде чем приступить 
к работе, вызовем на экран окна 
Photoshop-а, которые понадо
бятся нам в дальнейшем, – в 
частности, панель инструментов 
(Tools) (рисунок 4), окно Ин-
формации (Info), окно Истории 
(History), окно Слоев (Layers) 
(рисунок 6).
Примечание: Для того чтобы 
вызвать или убрать с экрана то 
или иное окно, можно воспользо­
ваться меню Windows (рисунок 5).

рис. 4

рисунок 3

рисунок 6рисунок 5
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Переразмеривание
Рассмотрим сверстанную полосу (рисунок 7). В управляющей палитре вид-

но, что физические размеры заверстанной фотографии составляют 145.942 мм 
на 89.221 мм.

Обрежем нашу фо
тографию в соответ-
ствии с пропорциями, 
с которыми художник 
определил эту фото
графию в макет. Для 
этого воспользуемся 
инструментом Прямо-
угольный выделитель 
(Rectangular Marquee 
Tool, клавиатурное со
кращение – М) (рису
нок 8).

Для Прямоугольно-
го выделителя выберем 
режим Фиксированных пропорций (Fixed Aspect Ratio) и в качестве значений 

укажем необходимые физические 
размеры фотографии (рисунок 8).

Вместе с художником издания выделим необходимую часть фотогра-
фии (рисунок 7) и «отрежем» все лишнее с помощью команды Обрезать 
(Image-> Crop) (рисунок 10).

рисунок 7

рисунок 9 рисунок 10

рисунок 8
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Примечание: Для описанной операции также можно воспользоваться 
инструментом Сrop управляющей палитры Tools.

Ретушь
Так как на фотографии при-

сутствуют шумы и царапина, мы 
должны провести ее ретуширова-
ние.

Для уничтожение шума вос
пользуемся командой Грязь и Ца-
рапины (Filter->Noise->Dust and 
Scratches), так как шумы доста-
точно мелкие, достаточно будет 
установить Радиус (Radius) в 1 
пиксель, а Порог (Threshold) – 10 
(рисунок 11). Увеличение радиуса 
приводит к эффекту визуального размытия, а увеличение порога, напро-

тив, к повышению четкости. Таким образом, 
эти два параметра имеют как бы обратное друг 
другу действие. Их конкретные значения надо 
подбирать для каждой фотографии индивиду-
ально. Хотя для большинства случаев доста-
точно бывает значения радиуса в 1-2 пикселя, 
а порога не более 10.

Как видим, грязь исчезла, однако осталась царапина на фотографии. Ее 
мы заретушируем с помощью инструмента Штамп (Clone Stamp Tool, S). 
«Наберем в штамп» образец (кликнув мышкой рядом с царапиной при нажа-
той клавише Opt), а затем проведем штампиком по царапине (рисунок 12).

Таким же образом (по просьбе художника) уберем листок бумаги со 
стены (в левой части фотографии). Однако полученный результат остав-
ляет желать лучшего, так как заретушеванная область явно отличается от 
фона стены.

Для нивелирования этого эффекта вос-
пользуемся инструментом Пластырь (Spot 
Healing Brush Tool, J), несколько раз про-
ведя по выделяющемуся фону (рисунок 13). 
(Более качественно эту операцию позволяет 
выполнить инструмент Healing Brush Tool, 
который находится том же месте Палитры 
инструментов, что и Пластырь (рисунок 14).) 

рисунок 11

рисунок 12

рисунок 13
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Healing Brush Tool, в отличие от Пластыря, позволяет 
«набирать в себя» образец для исправления почти так 
же, как и Штамп.

Проследим, что мы сделаем, перед тем, как закон-
чить ретушь этой фотографии – избавимся от эффекта «красных глаз». Для 
этого воспользуемся Инструментом Красных глаз (Red Eye Tool, J) (рису-
нок 15), просто обведя им весь глаз, либо инструментом Губка (Sponge Tool) 

(рисунок 16) в режиме Снижения насыщенности (Desaturate) окна Опции 
(Window->Options), несколько раз проведя по области красного глаза.

Примечание: При использовании инструментов, 
которые зависят от величины Кисти (Brush), 
предварительно нужно выбрать необходимый размер 
и тип Кисти. Для этого можно воспользоваться 
выпадающим меню Brush (рисунок 17) окна 
Опции (Window->Options), которое, как правило, 
расположено прямо под меню File. Параметр Диаметр 
(Diameter) определяет, соответственно, диаметр 
кисти, а параметр Твердость (Hardness) –  твердость 
(размытость) краев кисти. Если необходимо быстро 
поменять размер кисти, то можно воспользоваться 
клавиатурными сокращениями: клавиша ] 

увеличивает размер кисти, а клавиша [, соответственно, уменьшает; Shift+] 
уменьшает размытость, Shift+[ – увеличивает размытость.

Цветокоррекция
Процесс цветокоррекции основан на изменении цветовых характеристик 

всей фотографии или отдельных ее частей (выборочная цветокоррекция) 
путем сравнения отдельных цветов фотографии с шаблонными (базовыми) 
цветами. Это сравнение осуществляют путем замера какого-либо цвета и 
изменении его.

Замер цвета осуществляется инструментом Пипетка (Eyedropper, I), по 
окну Info, при наведении пипетки на замеряемый цвет (рисунок 18). Замер 

рисунок 14

рисунок 15 рисунок 16

рисунок 17
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цвета обычно производят для модели CMYK, так как по ней (сложив все 
значения цветов в разных каналах) легко можно понять суммарное количе-
ство краски.

Прежде всего запомним базовые 
цвета (все цвета представлены в мо-
дели CMYK, где первое число соот-
ветствует значению в cyan-канале, 
второе в magenta-канале, третье в 
yellow-канале и последнее в black-
канале).

Загорелая кожа: 15 45 55 0.
Небо: 60 18 0 0.
Темное небо: 80 40 0 15.
Трава: 60 15 80 0.
Также укажем значения для базовых цветов, которые соответствуют 

названиям, используемым в речи.
Черный: 75 65 65 100.
Серый: 50 40 40 0.
Яркий синий: 100 70 0 0.
Яркий красный: 0 100 90 0.
Зеленый: 100 0 100 0.
Безусловно, невозможно добиться точного совпадения с базовыми цве-

тами: во-первых, так как области одного и того же цвета (например, лицо) 
не однородны; во-вторых, восприятие цвета обусловлено далеко не столь-
ко его числовым значением, сколько его контекстом как при съемке, так 
и по отношению к другим цветам (например, трава вечером отличается по 
цвету от травы утром; лицо на фоне травы выглядит более бледным, чем 
на фоне песка). Поэтому базовые цвета являются для нас ориентирами, а 
не аксиомой.

Итак, приступим.
Для начала попробуем выбрать точку черного, точку белого и точку 

серого. Как уже говорилось ранее, точка черного – это самая темная точка 
на изображении, белая, соответственно, – самая светлая, а точка серого 
позволяет выставить правильный цветовой баланс всей фотографии (если, 
конечно, вы уверены, что серая область на фотографии соответствовала 
серому цвету на объекте съемки).

Для выбора этих точек можно воспользоваться командой Уровни (Image-> 
Adjustments->Levels, Command+L) или Кривые (Image->Adjustments-> 
Curves, Command+M). В нижнем правом углу открывшегося окна вы заме-
тите три пипетки, которые и предназначены для выбора опорных точек.

рисунок 18
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На рисунке 19 от
мечены точки, которые 
мы выбрали в качестве 
черной, белой и серой.

По идее, точно так 
же нужно было по-
ступить для каждого 
канала – Red, Green и 
Blue – однако не многие 
возьмутся определить 
самые светлую и тем-
ную точки в каждом 
цветовом канале. Мож-
но воспользоваться бо-
лее простым приемом. В каждом канале отметить бегунками края гисто-

граммы (соответственно, самая крайняя левая точ-
ка будет соответствовать точке черного, а самая 
правая – точке белого) (рисунок 20). Для вызова 
уровней отдельного канала можно воспользоваться 
выпадающим меню окна Уровни (рисунок 20) или 
клавиатурными сокращениями (Command+1 – для 
красного канала, Command+2 – для зеленого канала, 
Command+3 – для синего канала и Command+ – 
для всех каналов сразу).

Несмотря на то что мы уже выбрали точку 
черного, фотография смотрится слишком свет
лой. Поэтому попробуем ее немного затемнить. 
Однако нам необходимо сохранить всю инфор
мацию о полутенях, а не просто переместить гис
тограмму фотографии в более темную область 
(в этом случае часть информации о темных цве
тах просто пропадет). Для этого воспользуемся 
командой Кривые (Image->Adjustments->Curves, 
Command+M).

Нижняя часть кривой в режиме сведенных кана-
лов соответствует темным цветам, верхняя – свет-
лым. Крайняя нижняя точка соответствует точке 
черного, крайняя верхняя – точке белого. «Затем-
ним» темные тона, сдвинув точку 1 на кривой вниз 
(рисунок 21), при этом точкой 2 постараемся ком-

рисунок 19

рисунок 20
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пенсировать затемнение в области светлых то-
нов. Таким образом, не меняя крайних значений 
гистограммы и оставив без изменения светлые 
тона, мы сделали тени несколько гуще.

Внимательно рассмотрев фотографию, 
несложно увидеть, что лица людей различа-
ются по своему тону – это необходимо ис-
править. Для этого воспользуемся выбороч-
ной (селективной) цветокоррекцией.

Выделим все лица и руки.
Для этого можно вос-

пользоваться инстру-
ментами Лассо (Lasso Tool, L) или Магнитное лассо 
(Magnetic Lasso Tool, L) (рисунок 22). При использо-
вании простого лассо надо быть очень аккуратным, так 
как неверное движение мышки может испортить ваше 

выделение. Магнитное лассо отличается от обычного тем, что программа 
автоматически устанавливает выделение по границам различающихся по 
тону областей. Чтобы выделить еще одну область, не снимая предыдущего 
выделения, необходимо нажать и удерживать клавишу Shift (новые выде-
ления будут «плюсоваться» к старым), а для того чтобы исправить неверно 
выделенные участки изображения, можно нажать и удерживать клавишу 
Opt (новые выделения будут вычитаться из старых). Процес выделения та-

рисунок 21

рисунок 22

рисунок 23
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ких объектов – достаточно сложная и трудоемкая работа, поэтому не стоит 
торопиться, выполняйте ее аккуратно.

Другой подход к выделению сложных областей – это воспользоваться 
Волшебной палочкой (Magic Wand, W): сначала выделяются все необхо-
димые области (щелкая по ним палочкой с нажатой клавишей Shift), после 
чего выбранные области дорабатываются Лассо (так как Волшебная 
палочка зачастую выделяет не только нужные области и не всегда 
выделяет все нужные (рисунок 23)).

Примечание: Для инструмента Волшебная палочка важным па­
раметром является чувствительность (Tolerance), значение которой 
задается в выпадающем меню окна Опции (Window-> Options).
После того, как все лица и руки оказались выделенными, 

рекомендуем выполнить команду Сгладить (Select->Modify-> 
Smooth) для того, чтобы устранить мелкие неточности выде
ления, а затем команду Перо (Select->Feather), которая сделает 
край выделенной области более мягким (размытым) (значение 
Пера необходимо определить экспериментально, однако для 
таких фотографий, как наша, оптимальное значение Пера ко
леблется от 1 до 7).

Третий подход основан на использовании режима Маски (Mask, 
Q). Переключение в него происходит внузу Палитры инструментов 
(рисунок 23) либо с помощью клавиши Q. Режим маски удобен тем, 
что для выделения областей в ней используются простые инструменты 
для рисования: Кисточка (Brush Tool, B) (для которой, как мы уже знаем, 

можно установить мягкий край), Карандаш (Pencil 
Tool, В), Ластик (Eraser Tool, E) и другие. Закра-
шенные области после выхода из режима Маски 
станут выделенными, а не закрашенные останутся 
не выделенными.
Примечание: Если вы перепутали и выделили то, что 
как раз выделять было не нужно, то можно легко 

инвертировать выделение командой Select->Inverse (Command+Opt+I).
В практике обычно используют все три подхода сразу для разных участ-

ков фотографии.
Начнем приводить к базовому цвету лицо девушки (15 45 55 0), рас-

положенной в центре фотографии. Из рисунка 24 видно, что следует уба-
вить Cyan, добавить Yellow и Magenta. Для этого воспользуемся Кривыми 
(lmage-> Adjustments->Curves, Command+M) (рисунки 25 и 26). Переклю-
чение между цветовыми каналами в Кривых осуществляется либо с по-
мощью закладки в верхней части окна Кривых, либо с помощью клавиа-

рис. 23

рисунок 24
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турных сокращений (CommandH все каналы, Command+1 – Red-канал, 
Command+2 – Green-канал, Command+3 – Blue-канал).

Примечание: Цвета в цветовых моделях CMYK и RGB являются по парам 
дополнительными друг к другу. То есть чем 
больше cyan, тем меньше red и наоборот; чем 
больше magenta, тем меньше green и наоборот; 
чем больше yellow, тем меньше blue и наоборот. 
Теперь снимем выделение с лица и руки де-

вушки в центре фотографии (воспользуемся 

рисунок 25 рисунок 26

рисунок 28

рисунок 27
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Лассо, удерживая клавишу Alt, чтобы «вычесть» из 
существующего выделения лицо и руку девушки в цен-
тре) (рисунок 28).

Примечание: Вместо Лассо 
можно было воспользоваться 
режимом маски (Q) и просто 
закрасить области, с которых 
надо было снять выделение.

При создании сложных вы-
делений или при необходимо-
сти временно прервать работу 
существует возможность со-

хранять выделение (рисунок 29). Выделение можно со-
хранить в так называемом Альфа-канале (рисунок 30). 
Можно создавать различные выделения и сохранять 
их в разных альфа-каналах, а позже, по необходимо-
сти, загружать необходимое выделение (альфа-канал). Далее, используя 

любой метод цветокоррекции (Кри-
вые, Уровни или Цветовой баланс 
(lmage-> Adjustments-> Color Balance, 
Command+B) (рисунок 31)), обрабо-
таем лицо и руки следующего челове-
ка, потом снимем выделение с обрабо-
танных областей и обработаем 
лицо следующего человека и 

так далее, пока не уравняем по цветовому балансу лица и руки всех 
людей на фотографии.

Обтравка
Теперь представим себе, 

что часть нашей фотографии 
(а конкретно, девушка в центре 
фотографии) пойдет на дру
гую полосу, при этом на фи-
нальном изображении долж-
ны отсутствовать все другие 
люди, как на рисунке 32.

Для достижении этого эф-
фекта обтравим изображение 
девушки (то есть создадим 

рисунок 29

рисунок 30

рисунок 31

рис. 33рисунок 32
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вокруг нее векторный обтравочный путь 
(path)), для этого воспользуемся инстру
ментом Ручка (Pen Tool, Р) (рисунок 33). 
Будем последовательно ставить точки, по 
которым должна «обрезаться» (а точнее, об-
травиться) фотография (рисунок 34).

Примечание: Если поставить точку и, не 
отпуская кнопки, переместить курсор, то 
последняя прямая изогнется в зависимости 
от направления перемещения курсора. Таким образом можно создавать 
плавные, изогнутые пути.

Примечание: Рекомендуется производить обтравку при 200% увеличе­
ния (инструмент Лупа (Loop Tool, Z)). При необходимости переместить 

изображение в окне можно, удерживая клавишу Про­
бел (Space) (в этом случае курсор мышки должен 
преобразоваться в Руку), схватить мышкой за изоб­
ражение и пододвинуть его.

Процесс обтравки достаточно сложен и тру
доемок, поэтому, приступая к нему, следует запа
стись терпением. В рассматриваемом случае мож-
но было бы просто стереть ластиком все «лишние» 
детали изображения, однако подобный подход счи-
тается не самым удачным, так как, во-первых, вам 
придется сохранять новое изображение под другим 
именем, а в случае каких либо правок изображения 
возникнет необходимость править сразу два файла, 
причем сохраняя одинаковый цветовой баланс; во-
вторых, вытравка на белое (стирание всего «лишне-
го») не поможет, когда обтравленное изображение 

заверстывается на какой-либо фон, отличный от белого.
После того, как путь замкнут (обтравка законче-

на), следует сохранить путь (рисунки 35, 36) и вы-
полнить команду Вырезать по пути (Clipping Path) 
(рисунок 37) в выпадающем меню окна Путь (Path) 
(нажав на кнопку с треугольничком в правом верх-
нем углу окна Путь).

Теперь переразмерим нашу фотографию под те 
размеры, которые заданы в макете. Еще раз посмо-
трим макет (рисунок 2, стр. 7) и увидим, что физи-
ческие размеры фотографии составляют 106*70 мм. 

рисунок 34

рисунок 37

рисунок 35

рисунок 36
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Вызовем окно Размер изображения 
(Image -> Image Size, Opt+Command+I) 
(рисунок 1, стр. 7) и выставим нужные 
размеры (рисунок 38).

Примечание: Иногда из-за неточ­
ности пересчета мы можем получить 
не совсем точные значения (как, 
например, в рассматриваемом случае, 
при несущественных погрешностях 
на это можно просто не обращать 
внимания).

Окончательная обработка фотографии
После того как размеры установлены, можно немножко увеличить рез-

кость фотографии (обычно для газет это рекомендуется), для этого вос-
пользуемся фильтром Маска резкости (Filter->Sharpen->Unsharp Mask) 

(рисунок 39). В открывшемся окне 
(рисунок 40) мы можем изменить 
глубину резкости (Amount), радиус 
применения фильтра (Radius) и сте-
пень сглаживания действия фильтра 
(Threshold). Для фотографий разме-

ра 15*10 см с разрешением 300dpi рекомендуется не сильно отклоняться от 
значений 100% по глубине резкости и 1 пикселя по радиусу действия.

Теперь, перед финальным сохранением, уберем уже не нужный альфа-
канал (просто перетащив его в окне Каналы (Channels) в корзинку).

Так как менять цветовую модель фотографии с RGB на CMYK нам не 
нужно, теперь просто сохраним нашу фотографию в нужном месте, за-

рисунок 38

рисунок 39 рисунок 40
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дав необходимые па-
раметры. Для этого 
выполним команду Со-
хранить как (Save As, 
Shif t+Command+S), 
выберем нужную пап-
ку, зададим название 
файла, установим фор-
мат файла (Tiff) (рису-
нок 41) и подтвердим 
свой выбор.

В открывшемся окне 
(рисунок 42) установим 
необходимые параме-
тры: Отсутствие сжатия 
(Image compression  – 
none) и формат Превью 
(Byte Order – Macintosh 

(так как верстку мы осуществляем на компью-
терах Macintosh)).

После этого поместим нашу фотографию в макет и полюбуемся полу-
чившимся результатом на рисунке 43.

рисунок 41

рисунок 42

рисунок 43
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Перевод в Greyscale
Если бы у нас была черно-белая газета, то можно было бы не уделять 

столь пристального внимания цвето-коррекции (хотя практика показывает, 
что хорошо сбалансированную цветную фотографию переводить в режим 
градаций серого существенно проще, чем не сбалансированную), зато поя-
вилась бы необходимость перевести изображение в режим GreyScale.

Конечно, самый простой 
путь – сразу выбрать для 
этой фотографии режим Гра-
даций серого (Image->Mode-> 
GreyScale), однако «самый 
простой» не значит «самый 
верный».

Для перевода в режим гра-
даций серого для начала рас-
смотрим каждый цветовой 
канал нашей фотографии. 
Для этого в окне Каланов 
(Channels) будем перебирать 
каналы по одному (рисунок 
44) (либо кликая курсором на 
соответствующий канал, либо 
клавиатурными сокраще
ниями Command+1..3). Как 
видно из рисунка 44, самым 
контрастным каналом, в ко-
тором сохраняются почти все детали, является красный. Его и возьмем за 
основу в дальнейшем.

Вернемся в режим совмещения каналов (Command+~ или кликнув по кана-
лу RGB) и выполним 
команду Смешать 
каналы (Image-> 
A d j u s t m e n t s - > 
Channels Mixer).

В открывшем
ся окне установим 
режим Монохром
ного изображения 
(Monochrome) в ниж-

рисунок 42

рисунок 42
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ней части окна и, перемещая бегунки для каждого канала, добьемся максималь-
но хорошего результата (рисунок 45).

Так как в красном канале было наиболее контрастное изображение в 
деталях, то его значение установим несколько больше, чем в других кана-
лах. (На самом деле, оптимальные установки выбираются методом проб 
по визуальному восприятию фотографии; единственное, что важно, – что-
бы, с одной стороны, фотография была контрастной, а с другой стороны, 
не потерялись детали.) В нашем случае получились следующие значения: 
Red-50%, Green-30%, Blue-30%.

На рисунках 46 можно сравнить результаты перевода в режим гра-
даций серого прямым путем и через Смешение каналов в режиме Мо
нохроматического изображения.

Перед сохранением установим точки белого и черного для нашего 
черно-белого изображения точно так же, как мы это делали для цветного 
изображения.

Несмотря на то что наше изображение выглядит черно-белым, на самом 
деле оно находится в модели RGB, что видно по заголовку окна фотографии 
(рисунок 47). Переведем наше изображение 
в режим градаций серого (Image->Mode-> 
GreyScale). Вот теперь наша черно-белая фо-
тография готова.

Сохраним наше изображение под другим именем (Save As, 
Shift+Command+S).

Теперь осталось только закрыть окно с фотографией и приступить к 
обработке следующей.

рисунок 46

рисунок 47
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Полезности
Помимо уже описанных инструментов, Photoshop обладаем поистине 

огромным набором других инструментов, некоторые из которых могут 
оказаться очень полезными при подготовке графики.

Детали в тенях
Тени/Света (Image->Adjustments->Shadow/Highlight) – инструмент, кото-

рый позволяет осветлять темные и затемнять светлые участники изображе-
ния. Того же эффекта можно добиться, используя Цветовой баланс, Уровни 
или Кривые, но данный инструмент это позволяет сделать быстрее и нагляд-
нее. В основном он используется для «мягкого осветления» очень темных 
изображений.

Однако он может пригодиться и нам для 
того, чтобы отдельные детали изображения 
стали более отчетливыми.

Применим Тени/Света к нашему черно-
белому изображению. Рассмотрим открыв-
шееся окно (рисунок 48).

Окна разбито на три части: Тени 
(Shadows), Света (Highlights) и Корректировка 
(Adjustments). Первые два окна имеют следую-
щие параметры: Величина (Amount), которая 
определяет степень применения инструмента 
(для Теней степень осветления, для Светов – 
степень затемнения); Ширина тона (Tonal 
Width), которая определяет количество; града-
ций тона, к которым применяется инструмент; 

рисунок 49

рисунок 48
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Радиус (Radius), определяющий величину участка изображения, которая счи-
тается однотоновой. Нижняя часть окна (Adjustments) позволяет задать вели-
чину контраста для средних тонов (Midtone Contrast) и Степень Усиления цве
та (Color Correction) (актуально только для цветных изображений).

Чтобы понять, как работает этот инструмент, стоит выбрать какое-
нибудь изображение и поэксперементировать над ним.

В нашем же случае мы немного подтянем тени (Shadows->Amount = 
7%) и немного затемним света (Highlights->Amount = 4%), чтобы детали и 
в тенях, и в светах стали лучше 
видны (рисунок 49).

Примечание: Инструмент 
Тени/Света не изменяет точки 
белого и точки черного.
Теперь представим, что к нам 

изначально попало очень темное 
изображение (рисунок 50).

Сначала попробуем его не-
много смягчить инструментом 
Кривые (Cuvers) (рисунок 51). рисунок 50

рисунок 51 (сверху) и 52 (снизу)
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Теперь применим к нему инструмент Shadow/Highlight и подберем не-
обходимые значения параметров теней (shadows) и светов (highlights) (ри-
сунок 52). К сожалению, нам не удалось «вытащить» все детали в тенях 
(особенно это видно по волосам людей), так как при затемнении эти детали 
просто пропали.

Возвращение совершенных действий
История (Window->History) – позволят отменять 

ранее совершенные действия, возвращать ранее от-
мененные действия и запоминать промежуточные 
состояния изображения (рисунок 53).

В окне History отображаются все действия, ко-
торые мы совершали с изображением. Чтобы «вер-
нуться» (то есть отменить какие-то действия), не-
обходимо кликнуть мышкой на то действие, к ко-
торому необходимо вернуться. На рисунке видно, 
что мы отменили действие последних трех команд 

(Cuvers, Edit Quick Mask и 
Brush Tool), они выделены 
серым цветом.

Чтобы запомнить текущее состояние изображе-
ния, можно сделать Мгновенный снимок (Snapshot), 
для этого необходимо кликнуть по значку фотоаппа-
рата, расположенному внизу этого окна, левее значка 
корзины (которая служит как для удаления snapshot-
ов, так и для удаления действий истории). На рисун-
ке 54 мы видим, что под изначальным изображени-
ем появился мгновенный снимок (Snapshot 1). Таких 
снимков (то есть промежуточных состояний обра-
ботки фотографии) может быть сколько угодно.

Коррекционные слои
Слои (Window->Layers). Слои используются в 

основном для монтажа различных изображений, 
когда на разных слоях располагаются различные 
растровые объекты, что позволяет работать с ними 
по отдельности.

Помимо этого, существуют специализированные 
коррекционные слои, которые позволяют применять к 
изображению различные команды. Изначально в изо-
бражении только один слой (background) (рисунок 55).

рисунок 53

рисунок 54

рисунок 55
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Создадим коррекционный слой Уровни (Levels->New Adjusment 
Layer->Levels). Перед нами сначала откроется окно, где мы сможем за-
дать имя нового слоя, его прозрач-
ность, режим и другие параметры 
(рисунок 56), а после – окно Уровни 
(Levels), где мы сможем провести 
необходимую нам цветокоррекцию.

Так как мы создали коррекционный слой, то он отобразится в окне Слои 
под названием Levels 1 (рисунок 57).

Чтобы изменить параметры коррекционного слоя, необходимо дважды 
по нему кликнуть. В этом случае опять откроется окно, где вы задавали 

параметры коррекционного слоя (в нашем случае 
откроется окно Уровни).
Примечание: при использовании коррекционных слоев 
исходное изображение не меняется (как это случилось 
бы при применении команды Levels в нашем примере). 
В любой момент можно удалить коррекционный слой 
или сделать его действие невизуализируемым (для чего 
необходимо щелкнуть по «глазку», слева от слоя).

рисунок 42

рисунок 42
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Заключение
Мы рассмотрели пример обработки фотографии. В настоящем при

мере был представлен только один из множества возможных алгоритмов. 
Именно этот алгоритм был выбран, потому как он включает в себя набор 
инструментов, которые наиболее часто используются ретушерами в своей 
работе. Однако это вовсе не означает, что он – единственно правильный.

Основное внимание было уделено цветокоррекции как самому сложно-
му и неоднозначному процессу.

Программа Photoshop (впрочем, как и другие программы) развивается 
с поразительной скоростью: появляются все новые и новые инструменты, 
существует масса других растровых редакторов, с помощью которых мож-
но было сделать с нашей фотографией то же самое, и мы в этой брошюре 
не преследовали цели показать, как надо, и дать единственное верное ре-
шение. Цель в том, чтобы показать основные подходы к работе ретушера, 
дать общее представление о технологии обработки фотографии для того, 
чтобы любой желающий смог создать свои алгоритмы и найти свои пути 
для решения возникающих задач.

Автор надеется, что эта брошюра поможет начинающим ретушерам 
разобраться в сложностях этой профессии.
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